System outage - Authentication Partner

Incident Report for Solink

Resolved

Solink Cloud is accessible again on all platforms. Our team will continue to monitor this and will post further updates as needed. We appreciate your patience during this time.
Posted Dec 15, 2021 - 11:14 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 11:05 EST

Monitoring

System services are slowly returning to normal. The Solink team will continue to monitor this as time progresses. We thank you for your patience.
Posted Dec 15, 2021 - 11:05 EST

Investigating

We are currently seeing errors with our Authentication partner platform. This is impacting the ability to log in to all of our web and mobile platforms.

We are investigating with our partner and will continue to provide updates as they become available.

Video recordings are not affected at this time.

As always, you can reach out to our Customer Support team by email at support@solinkcorp.com, or by phone at 1-888-335-9844.

For up to date information, you can view our status page - https://status.solinkcloud.com/


We apologize for any inconvenience this may cause. Our team is working hard to resolve the issue, and we will keep you updated with the latest information.


Thank you,
The Solink Team
Posted Dec 15, 2021 - 10:36 EST
This incident affected: Web and Mobile, Management System and Login / SingleSignOn (Authentication API, Management API).