Issue Affecting Login

Incident Report for Solink

Resolved

This incident has been resolved.
Posted Feb 01, 2024 - 15:51 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 15:47 EST

Investigating

We are currently experiencing an issue that is affecting login on all Solink platforms. We are investigating this issue presently in order to restore access. As we work to resolve the situation, we will provide updates as timely as possible. We thank you for your patience during this time.

Local video recording is not affected at this time.
Posted Feb 01, 2024 - 15:33 EST
This incident affected: Web and Mobile.