System outage - Authentication Partner

Incident Report for Solink

Resolved

This incident has been resolved on our partner's end. We are continuing to monitor systems for uptime and availability.
Posted Jun 21, 2022 - 03:25 EDT

Update

Our partner has identified the issue and has applied a fix. We are continuing to monitor as they work on the issue on their end.
Posted Jun 21, 2022 - 03:22 EDT

Investigating

We are currently seeing errors with our Authentication partner platform. This is impacting the ability to log in to all of our web and mobile platforms.

We are investigating with our partner and will continue to provide updates as they become available.

Video recordings are not affected at this time.

As always, you can reach out to our Customer Support team by email at support@solinkcorp.com or by chat on our public website at solink.com.

For up to date information, you can view our status page - https://status.solinkcloud.com/


We apologize for any inconvenience this may cause. Our team is working hard to resolve the issue, and we will keep you updated with the latest information.


Thank you,
The Solink Team
Posted Jun 21, 2022 - 03:16 EDT
This incident affected: Web and Mobile.