Issue Affecting Android Login

Incident Report for Solink

Resolved

A fix has been pushed and access to the Android platform has been restored. Thank you for your patience!
Posted Feb 15, 2023 - 11:31 EST

Identified

The root cause of the issue has been identified and we are working towards a fix to restore access on the Android platform.
Posted Feb 15, 2023 - 11:25 EST

Investigating

We are currently experiencing an issue that is affecting login on the Android Solink platform. We are investigating this issue presently in order to restore access. As we work to resolve the situation, we will provide updates as timely as possible. We thank you for your patience during this time. Logging in through Web and iOS is unaffected currently.

Local video recording is not affected at this time.
Posted Feb 15, 2023 - 11:09 EST
This incident affected: Web and Mobile.