A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 12:32 EDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 12:26 EDT
Investigating
We are currently seeing errors with our Authentication partner platform. This is impacting the ability to log in to all of our web and mobile platforms.
We are investigating with our partner and will continue to provide updates as they become available.
Video recordings are not affected at this time.
As always, you can reach out to our Customer Support team by email at support@solinkcorp.com or by chat on our public website at solink.com.
We apologize for any inconvenience this may cause. Our team is working hard to resolve the issue, and we will keep you updated with the latest information.
Thank you, The Solink Team
Posted Mar 13, 2023 - 12:05 EDT
This incident affected: Web and Mobile and Login / SingleSignOn (Authentication API, Management API).