Solink Phone lines experiencing issues / remote access loss for small number of customers - Bell Canada outage

Incident Report for Solink

Resolved

The outage previously reported appears to be resolved and systems have been stable for some time. We will continue to monitor the situation.
Posted Nov 15, 2021 - 18:57 EST

Monitoring

The issues with Bell Canada appear to have resolved for now but we are continuing to monitor until the issue is deemed completely resolved on their end.
Posted Nov 15, 2021 - 18:04 EST

Investigating

Bell Canada is currently experiencing widespread outages that are affecting our calling platform. This is affecting both inbound and outbound calls. We are monitoring this and will provide updates as Bell Canada works to resolve.

This also affects remote viewing of Solink's software for a small number of clients that rely on Bell Canada for internet service. This is not affecting all clients at this time, and no video recording is impacted at this time.
Posted Nov 15, 2021 - 15:49 EST