Video Playback - Degraded Performance

Incident Report for Solink

Resolved

This incident has been resolved.
Posted Apr 05, 2026 - 12:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2026 - 11:15 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 05, 2026 - 10:06 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 05, 2026 - 09:21 EDT

Investigating

We are currently experiencing an issue that is affecting video playback Solink platforms. We are investigating this issue presently in order to restore functionality. As we work to resolve the situation, we will provide updates as timely as possible. We thank you for your patience during this time.

Local video recording is not affected at this time.
Posted Apr 05, 2026 - 08:00 EDT
This incident affected: Web and Mobile and Global Video Relay (USA Video Relay, Canadian Video Relay, Asia Pacific Video Relay).