Login service slowdowns - Authentication Partner

Incident Report for Solink

Resolved

The authentication partner team has implemented a fix. We will continue to monitor if anything changes. Thank you for your patience!
Posted Sep 24, 2021 - 16:22 EDT

Investigating

Our login and authentication partner is currently seeing elevated error rates on their end. This is causing some slowdowns to logging in and user sessions on Solink Cloud. As they make updates we will continue to update our Status Page. This should not affect users that are currently logged into the system.

Video recording and data ingestion are not affected at this time.
Posted Sep 24, 2021 - 15:08 EDT
This incident affected: Web and Mobile, Management System and Login / SingleSignOn (Authentication API).