Issues accessing Events and Dashboard Pages and data

Incident Report for Solink

Resolved

This incident has been resolved. Thank you for your patience!
Posted Mar 25, 2021 - 16:45 EDT

Monitoring

We have re-routed traffic and our services have been restored. The team will continue to identify the root cause of the issue, and we will monitor our environment to ensure consistent uptime.
Posted Mar 25, 2021 - 14:05 EDT

Investigating

We are currently seeing elevated error rates when accessing the Events and Dashboard pages, as well as associated data events on Solink Cloud across all platforms. We are investigating the root cause and will provide an update once it is available.

Video loading and video recordings are not affected at this time.
Posted Mar 25, 2021 - 13:05 EDT
This incident affected: Web and Mobile.