Issues connecting to Solink Cloud

Incident Report for Solink

Resolved

The issue has been resolved and we will continue to monitor all systems for uptime going forward. Thank you for your patience. As previously noted, video recordings were not affected by this outage.
Posted Nov 29, 2022 - 08:13 EST

Investigating

We are aware of issues causing connection issues to Solink Cloud's servers globally. The team is investigating and will provide an update shortly. Please note that video recordings are not affected at this time. Thank you for your patience!
Posted Nov 29, 2022 - 07:05 EST
This incident affected: Web and Mobile and Management System.