Platform Degraded Performance

Incident Report for Solink

Resolved

This incident has been resolved.
Posted May 01, 2023 - 12:21 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2023 - 12:08 EDT

Identified

The issue has been identified and our team is working on a fix.
Posted May 01, 2023 - 11:40 EDT

Update

We are continuing to investigate this issue.
Posted May 01, 2023 - 10:55 EDT

Investigating

We are currently experiencing degraded performance with our platform. This is impacting the ability to log in to and use our web applications.

We are investigating currently and will update as soon as more information is available.

Video recordings are not affected at this time.

As always, you can reach out to our Customer Support team by email at support@solinkcorp.com or by chat on our public website at solink.com.

For up to date information, you can view our status page - https://status.solinkcloud.com/


We apologize for any inconvenience this may cause. Our team is working hard to resolve the issue, and we will keep you updated with the latest information.


Thank you,
The Solink Team
Posted May 01, 2023 - 10:49 EDT
This incident affected: Web and Mobile.