Customer Support Chat & Tickets - Service Disruption

Incident Report for Solink

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 16:20 EST

Monitoring

A fix has been implemented by the provider and we are awaiting confirmation of restored functionality.
Posted Jan 09, 2026 - 16:06 EST

Identified

We are currently experiencing a minor service disruption affecting our customer support chat and ticketing system due to an outage with our third-party provider.

Our support team remains fully available by phone. If you need assistance, please call 1-888-335-9844.

We are monitoring the situation closely and will provide updates as more information becomes available.
Posted Jan 09, 2026 - 15:45 EST
This incident affected: Customer Support.