SFTP Integrations - Connections Down
Incident Report for Solink
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 18:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2025 - 18:20 EST
Investigating
We are currently seeing errors with our SFTP data integration. Our data team is investigating and will continue to provide updates as they become available.

Video recordings are not affected at this time.

As always, you can reach out to our Customer Support team by email at support@solinkcorp.com, or by phone at 1-888-335-9844.

For up to date information, you can view our status page - https://status.solinkcloud.com/


We apologize for any inconvenience this may cause. Our team is working hard to resolve the issue, and we will keep you updated with the latest information.


Thank you,
The Solink Team
Posted Jan 14, 2025 - 17:23 EST
This incident affected: Integrations (SFTP Integrations).