Degraded performance on US-west relay server

Incident Report for Solink

Resolved

The issues with playback quality have been resolved. The team will continue to monitor to ensure speeds and loading times are no longer affected.
Posted Oct 04, 2020 - 12:13 EDT

Monitoring

A fix has been implemented to resolve the issues with our relay server. We are continuing to monitor and will apply further updates as needed. Please continue to check this page for updates until the issue is fully resolved.
Posted Oct 02, 2020 - 11:59 EDT

Identified

We have identified an issue with the US-west relay cluster and are actively working on a fix to those sites affected. We will continue to monitor and provide updates as they come available.
Posted Oct 02, 2020 - 11:52 EDT

Investigating

We are actively investigating an issue with our US-West relay server. This may cause slowdowns and delays in accessing video on all platforms. We will continue to monitor and post updates as they become available.
Posted Oct 02, 2020 - 10:08 EDT
This incident affected: Global Video Relay (USA Video Relay).