Connection issues and slowdowns - mobile, web, management platform

Incident Report for Solink

Resolved

This incident has been resolved.
Posted May 11, 2022 - 23:29 EDT

Investigating

We have noted a decreased ability to view and load pages on all of our platforms. Our Engineering team is working on identifying the root cause and will resolve as soon as possible. We will keep you updated as we learn more.

Please note that video recordings are not affected and that this is purely for loading the web and mobile app pages for review.
Posted May 11, 2022 - 23:25 EDT
This incident affected: Web and Mobile and Management System.