Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 19, 2023 - 02:01 EST
Scheduled
Please note that there will be planned maintenance to the Solink Cloud on Thursday, January 19th at 2:00 AM EST lasting approximately 20 minutes.
During this time, you will be unable to log in and access Solink's web and mobile applications.
Video recordings will not be affected by this update Locations with Video Alarm Monitoring will continue to be protected by our monitoring center with no interruption.
We will be using this maintenance window to upgrade the performance of our infrastructure.
Should you have any questions please reach out to our Customer Support team via live chat, by email at support@solinkcorp.com, or by phone at 1-888-335-9844.
We appreciate your understanding and apologize for any inconvenience this may cause.
Posted Jan 19, 2023 - 02:00 EST
This scheduled maintenance affected: Web and Mobile, Management System, Cloud Infrastructure and Login / SingleSignOn (Authentication API, Management API).