Authentication partner login issues

Incident Report for Solink

Resolved

Our login partner's issues have resolved for the time being and access is restored to login functionality. We will continue to monitor the situation and will update our Status Page should any further issues occur. Thank you for your patience!
Posted Aug 31, 2021 - 15:08 EDT

Investigating

Our authentication partner is currently experiencing a global outage. This may impact your ability to log in to our web and mobile platforms. We are investigating with our partner and will continue to provide updates as they become available.

Video loading and video recordings are not affected at this time.

As always, you can reach out to our Customer Support team by email at support@solinkcorp.com, or by phone at 1-888-335-9844.
Posted Aug 31, 2021 - 14:50 EDT
This incident affected: Login / SingleSignOn (Authentication API, Management API).