Authentication platform slowdowns

Incident Report for Solink

Resolved

The issue appears to be resolved. We will continue to monitor the situation and will notify you of any further updates. Local video recording is not affected, as well as transaction data. There may be a delay in video thumbnails appearing on the platform.
Posted Dec 15, 2020 - 22:42 EST

Monitoring

We have identified the root cause of the issue and have applied a fix. We are currently monitoring the situation.
Posted Dec 15, 2020 - 22:36 EST

Update

We are continuing to investigate this issue.
Posted Dec 15, 2020 - 22:15 EST

Investigating

We are currently experiencing an issue with our authentication platform that is affecting access for all platforms. Our Engineering team is currently investigating the root cause of the issue, and we will provide updates as they become available. There is no disruption to video recording on-site.
Posted Dec 15, 2020 - 21:03 EST
This incident affected: Web and Mobile, Management System and Login / SingleSignOn (Authentication API, Management API).