This issue is now resolved. The login platform is back up and all users should be able to log into the Solink Cloud service. We will continue to monitor the situation to ensure proper working order.
Posted Apr 20, 2021 - 18:15 EDT
Update
Our login partner is seeing more improvements in performance. We are monitoring the situation and our environment and will update our status once access returns to normal.
Posted Apr 20, 2021 - 17:02 EDT
Update
We are seeing that the outages on our login partner's system are beginning to improve. We will continue to update our status here and will notify once Solink's services are available again.
Posted Apr 20, 2021 - 16:19 EDT
Update
Our login partner is continuing to work through this issue. As soon as an update with ETA is shared, we will ensure to share it in a future status as soon as possible.
Posted Apr 20, 2021 - 15:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 14:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 14:56 EDT
Update
Our login partner is continuing to work through the issue. In the meantime, you may see an error page with "Error 1020: Access denied" when logging into Solink Cloud. Please be advised that this is a normal error from our login partner's platform and that there are no risks to your account or data.
Posted Apr 20, 2021 - 14:44 EDT
Identified
Our login partner has identified where the issue is coming from on their end. They are utilizing the full resources of their team to resolve this global issue. We will continue to keep you informed as updates come in; we apologize for the inconvenience this causes and appreciate your patience.
Posted Apr 20, 2021 - 13:51 EDT
Update
Our login partner has identified where the issue is coming from on their end. They are utilizing the full resources of their team to resolve this global issue. We will continue to keep you informed as updates come in; we apologize for the inconvenience this causes and appreciate your patience.
Posted Apr 20, 2021 - 13:51 EDT
Update
We are continuing to work with our partner on obtaining updates for the situation. As the situation progresses, we will keep you informed here.
Posted Apr 20, 2021 - 12:49 EDT
Investigating
Our Login partner platform is currently experiencing issues. This may impact users' ability to log in to our web and mobile platforms. We are investigating with our partner and will continue to provide updates as they become available.
There is no impact to video recording, data processing or any other Solink components at this time.
Posted Apr 20, 2021 - 11:52 EDT
This incident affected: Login / SingleSignOn (Authentication API).