The issue has been corrected and all systems are back to operational status. Thank you for your patience while our teams worked to resolve the issue. We will continue to monitor the status of all systems and ensure they maintain stability.
Posted Jul 14, 2021 - 16:19 EDT
Monitoring
The team has identified the source of the problem and has implemented a fix. We will monitor to ensure all systems are working properly. Thank you for your patience.
Posted Jul 14, 2021 - 16:02 EDT
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 15:48 EDT
Update
Our teams are continuing to work towards resolving the issue. Please note that access to the Video Alarms functionality is also degraded at this time. We are working with urgency to correct this issue and will provide updates as soon as they are available.
Posted Jul 14, 2021 - 15:46 EDT
Investigating
We are currently experiencing an issue with our platform that has resulted in difficulties accessing the Events and Clips pages on the web platform. Our team is currently looking into this and will provide an update as soon as possible. Please note that video recordings are not affected at this time.