Authentication / Login Issues

Incident Report for Solink

Resolved

Our authentication provider Auth0 has resolved the issue and we can confirm that user logins are working as expected. We will continue to monitor the situation.
Posted Dec 19, 2019 - 13:58 EST

Identified

This issue is being worked on by our Authentication provider - Auth0.
Posted Dec 19, 2019 - 13:38 EST

Investigating

Our authenticaton provider, Auth0, is experiencing technical issues. Logins are temporarily disabled until this is resolved.
Posted Dec 19, 2019 - 13:38 EST
This incident affected: Login / SingleSignOn (Authentication API).